Support » Plugin: Elementor Page Builder » Update 2.6.4: Update Failed: Could not create directory.

  • Resolved alainmelsens

    (@alainmelsens)


    Hello,
    Again, I have issues to upgrade Elementor to the new version 2.6.4.
    The upgrade gives me the red error: Update Failed: Could not create directory.
    I’m using localhost on Windows IIS platform at this moment, so I can’t give an online URL. I don’t get any errors or issues with upgrades from other plugins.
    It’s almost always with Elementor… 🙁
    But I’m not the only one with such upgrade problems, I see.
    Hope you can look at it?
    Thanks in afvance.
    Best Regards.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Update 2.6.4: Update Failed: Could not create directory.’ is closed to new replies.