• The current version is shipped without the essential “vendor” folder.

    Because of this, a site with active plugin will crash at the moment.

    I updated from 2.3.4 to 2.3.5 and also tried a fresh install.

    How to fix temporarily? (Tested and worked for me) Copy the old vendor folder from the “2.3.4” version to the “2.3.5” until the dev creates a fixed “2.3.6” version. (Alternatively just roll back fully to the “2.3.4” temporarily)

    You can download the “2.3.4” version here (from PREVIOUS VERSIONS dropdown)

    https://wordpress.org/plugins/rocket-lazy-load/advanced/

    • This topic was modified 2 years, 1 month ago by camya.
    • This topic was modified 2 years, 1 month ago by camya.
    • This topic was modified 2 years, 1 month ago by camya.
    • This topic was modified 2 years, 1 month ago by camya.
    • This topic was modified 2 years, 1 month ago by camya.
Viewing 6 replies - 1 through 6 (of 6 total)
  • When updating from 2.3.4 > 2.3.5 my WordPress site completely crashed and I had to roll back to a backup. This might explain why.

    Same experience confirmed missing vendor folder in 2.3.5 update.

    Same here. Site crashed after doing the update. I renamed the plugin folder and uploaded a local copy of the plugin I had. I’ll refrain from updating until it’s fixed.

    Thread Starter camya

    (@ecc)

    I just installed version 2.3.6 (which adds the vendor folder again) on my dev server.

    Looks like everything works fine with this 2.3.6 update. Give it a try. 🙂

    Yes, version 2.3.6 seems to have resolved the issue. 🙂

    I resolved with the version 2.3.4

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Crash 2.3.5 – Missing “vendor” folder!’ is closed to new replies.