Support » Plugin: Testimonials Widget » Update

  • It’s a nice plugin and is very simple to use.

    But: since the last updates the plugin will not view HTML anymore in my footer. I’ve got landscape images and put this in the content field. The image wouldn’t show anymore on te site. The same as Breaks in my content. It look like the HTML is stripped out or something like that?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor Michael Cannon

    (@comprock)

    Thank you for the review.

    For the HTML issue can you please copy and paste what your original code is into a tool like http://pastebin.com/ to share with me?

    Plugin Contributor Michael Cannon

    (@comprock)

    Also , can you please send the URL of where to see the issue?

    Lastly, I’m putting images into my content directly and are seeing them in my test system on the front end.

    Anything further you can help describe how to replicate your issue would be very welcome.

    The widget is implemented in the footer of http://www.boetiekfleur.nl
    One of the testimonials is This code on pastebin. On the site you see no image and breaks. Even you don’t see a break after te Title and URL that is given into the Testimonial entry. So I was looking with Firebug and I saw that whole HTML is stripped. Also I see that the content is put into a blocknote <q>.

    Plugin Contributor Michael Cannon

    (@comprock)

    Fixed in release 2.4.2.

    Seems that using wp_trim_words was a bad idea.

    Nice job, very quick response and fixed very fast!
    6 stars 🙂
    As you see the image is back!! Thnx

    Plugin Contributor Michael Cannon

    (@comprock)

    Great to hear, I really appreciate the feedback

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Update’ is closed to new replies.