Support » Plugin: WP Super Cache » Update 1.5.0 crashed WP admin

  • Resolved Derto

    (@derto19)


    After update of the plugin to the version 1.5 I’ve got error. My WP admin section get blocked. Please advice.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hey @derto19,

    As far as I can tell, this version of WP Super Cache requires at least WP core 4.7+, so if you’re running an older version of WordPress you’ll need to either update WP core or roll the WPSC plugin back to version 1.4.9.

    If you’re unsure how to do either of these, I would recommend you reach out to your WordPress support provider or developer for further assistance.

    Hope that helps!

    Those who administer updates via the update-core.php page find suddenly that they can no longer access any page at all including admin pages. And now have to troubleshoot things via FTP. There are many many admins who know how to do one but not the other.

    It should not be possible to upgrade the WPSC plugin when the WP prerequisite is not present. I think you’re going to have a busy time answering these forum topics until you pull 1.5.0 and find a way to roll it out safely.

    Thank you so much! Looks like we find solution. We’re really appreciate all your help! Thanks again!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Update 1.5.0 crashed WP admin’ is closed to new replies.