Support » Plugin: Remove Footer Credit » Update 1.0.7

  • Resolved georg20



    after the update to 1.0.7 the footer is not changed anymore in my theme twenty twentyone.
    (it worked until 1.0.6).
    Please could you check.


    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Author George Ciobanu



    Can you please send me the code you are looking to replace?

    Thank you,

    Same problem here. The code I’m trying to replace is:-

    <a href="">Proudly powered by WordPress</a>
    			<span class="sep"> | </span>
    			Theme: <a href="" rel="nofollow">Sydney</a> by aThemes.

    Replacement code is:-

    <div style="line-height: normal; font-size: 11px;">
    <p class="has-text-align-center"><em><br />Registered Office: 14 Cumberland Street, Devonport, Plymouth, PL1 4DX  Registered Number IP00511C<br />Authorised by the Prudential Regulation Authority and regulated by the Financial Conduct Authority and the Prudential Regulation Authority.  FRN 213937<br />A Member of the Association of British Credit Unions Ltd (ABCUL)</em></p>
    </div><p>© <em>Copyright City of Plymouth Credit Union Ltd 2017/2021</em></p>
    Thread Starter georg20



    yes sure: Proudly powered by WordPress.

    (The plugin includes two backslash before and after the link?


    Thread Starter georg20


    Proudly powered by <a href=\"\">WordPress</a>.

    Same problem here. Downgrade to Version 1.0.6 helped on my site.

    Since Version 1.0.7 the plugin inserts backslashes into the code to replace. That seems to cause the problem with non-matching codes and not replacing code or text as it used to.

    Deleting the backslashes did not help, since every time I click the save-button, the backslashes will be inserted by the plugin.

    With 1.0.6 everything works fine.

    Same problem.

    Since the update to 1.0.7, I’ve had the same problem as described above. As Stephan Kockmann says, backslashes are inserted automatically into the code on saving; presumably this is what is causing the issue. My theme is Spacious (version 1.9.3) by ThemeGrill. Hoping this might be fixed soon by an update!

    Plugin Support mplusb


    Hi guys,

    This is indeed an issue and our development team is aware of it and currently working on a fix.
    We will release an update soon addressing this issue. We sincerely apologize for the trouble!


    Many thanks for your fast response, Mihaela, and for all that you do – very much appreciated.

    The same problem since update 1.0.7

    Hi Mihaela

    1.0.8 has fixed the plugin, now replacing footer credits. Great work!

    Many thanks

    Plugin Support mplusb


    Thanks a bunch for letting me know! Happy to hear that!
    @everyone, please update to the latest version – it should fix it for you guys as well.


    Done, thank you.

    v1.0.8 works fine. Thank you. Important: Everyone who used v1.0.7 and had problems replacing the footer shoud clean up the code to replace (remove the backslashes) or start with a fresh code to replace. Otherwise it will not work as expected.

    Unfortunately the update to version 1.0.8 still doesn’t work for me (using Spacious version 1.9.3 by ThemeGrill), but if I revert to version 1.0.6 everything works perfectly again. (Note that I’ve checked that there are no unwanted backslashes in the code, as mentioned by others above.)
    With version 1.0.8 (and using exactly the same code as I’m using with version 1.0.6), two things happen:
    1) I’m unable to change the footer credit text
    2) an additional footer is added below the original footer – so I have two identical footer credit lines!
    Again, as soon as I revert to version 1.0.6, everything works perfectly again.

Viewing 15 replies - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.