Support » Theme: Kindergarten » Updaing PHP from 5.4 to PHP 5.6 (Single php.ini) breaks Kindergarten Theme

  • I tried to update my version of PHP on my server from 5.4 to PHP 5.6 (Single php.ini)

    I have 4 websites. For 3 of them everything was OK, but it broke the Kindergarten Theme and I could not log into my WordPress account.

    I really REALLY do NOT want to change the theme.

    Can someone please tell me what to do?

    I already tried loading a php.ini file directing to version 5.4 for this site only but it did not work. Apparently the 5.6 in the main directory overrides all the subdirectories….

    This is URGENT because if I can’t solve the problem I will have to get a new template and my friends I am hosting for will be very unhappy.
    Thanks

  • You must be logged in to reply to this topic.