Support » Installing WordPress » Up-Grade = blank screen – maybe plugins?

  • kiwiboy

    (@kiwiboy)


    Hey guys!

    Something really messed up happened today, I deleated a few files from my FileZilla thing.

    Next thing I know my WHOLE blog has disappear?!

    I had no idea what went missing, so i decided to up-grade my wordpress (it was needed)

    Now I have re-installed everything straight from the intructions on this website.

    Went to wp-admin/upgrade.php. and it says that my site has been upgraded, so now i go back to my admin to sign in and everything is STILL blank!

    Any ideas about what I can do???

    Thanks,
    Nathan Schacherer

Viewing 3 replies - 1 through 3 (of 3 total)
  • kiwiboy

    (@kiwiboy)

    oh yeah and since I deleated something in the first place, I couldn’t go back in and de-activate my plugins maybe that is the problem?

    if so, how can I fix that?

    Thanks once again!

    Nathan

    I’m not sure if you’ve got the same issue I had because of what you deleted at the start, however the symptoms: Blank screen after upgrade, as the same.

    I’ve done a comprehensive review of the problem, including step by step instructions on how to disable your plugins when you don’t have access to the wordpress admin screens. Full details here: WordPress Blank Screen Problem after Upgrade

    whooami

    (@whooami)

    Member

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Up-Grade = blank screen – maybe plugins?’ is closed to new replies.