Support » Plugin: Kadence WooCommerce Email Designer » Unwanted text in email template

  • Hello,

    i was editing my email and found a little text at the bottom of my email saying: Thanks for using localhost:

    scrreenshot here:

    Does anybody know how to remove this?

    Thanks in advance!


    • This topic was modified 2 weeks, 1 day ago by mellorine84.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ben Ritner – Kadence WP


    Each email has an additional information box, you can edit the content of that there. This is part of Woocommerce core so you can also edit from the woocommerce core email setting.




    Hello Ben,

    thanks for your time and reply.
    I searched the whole plugin but could not find a “additional information box”.
    Where can i find this?



    Sorry I’ll be more clear. Since this is a core Woocommerce feature I’ll make sure you know how to get to the core settings. If you go to woocommerce> settings then click on the email tab you can see the list of emails woocommerce sends. Click on “Manage” next to any of the emails and you will be able to edit the “additional content”.


Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.