WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Unwanted tag in my source code

[Resolved] Unwanted tag in my source code

  • curlingdan

    @curlingdan

    Hi,

    I just notice that I have this tag in my source code for all pages.

    <noscript><a href="#" title="Link moderated">SEO services</a></noscript>

    No idea how it got there and how to remove it. It’s appearing in the footer of the page so I went to the footer.php, and its not there.

    Anynone else ever got this and if so how did you get rid of it? I do have a SEO plugin but its not with that company of what ever that is.

    Thanks,

Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    curlingdan

    @curlingdan

    No I have not tried deactivating all plugins. I did try a couple but that did not do the trick. I guess I can try all of them and do it 1 by 1.

    thanks,

    curlingdan

    @curlingdan

    Alright I have found it.

    Its on this plugin: All in One SEO Pack – Pro Version

    There is an edit button and I can see the code in there, and that tag is right there. Once I disable it, then its gone.

    Are there any better SEO packs that you guys would recommend?

    Thanks,
    Dan

    esmi

    @esmi

    Forum Moderator

    curlingdan

    @curlingdan

    Thanks,

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Unwanted tag in my source code’ is closed to new replies.
Skip to toolbar