Support » Fixing WordPress » Unwanted Special Characters Upon Import

  • I have a digital product that has been selling for years, and I now want to contact my customers to let them know about an upgrade option.

    I bought GWA AutoResponder Pro so that I could theoretically upload my list of customers (name and email) and send them information, WITHOUT doing the double-opt in process that Aweber and others require (because these are my customers, not “leads” etc.)

    Here is the problem: When I follow the directions to a tee, I end up with one of 3 problems, depending on which browser I try to use. With FireFox, I find that the 2nd character of the customer’s name is substituted with a black diamond and question mark symbol for a special character that is not being read properly.(�)

    With Ggl Chrome, I find that everything from the 2nd character over is completey omitted, in otherwords, I just get the customer’s first initial.

    With IE, the 2nd character just gets omitted, so John becomes “Jhn”. And this is consistent for every name in the database, every time.

    Please note: I have contacted support for the above plugin, and they say they have “never had this problem reported before” which is why I am now posting here. I am wondering if I have some kind of database issue or other problem that goes beyond just the plugin.

    Another note: I also installed the free version of BFT autoresponder, and done some tests. Leads import okay, however, when I send out emails, I am getting unwanted characters with that as well. For example, the word “don’t” looks like “don/t” i.e. the forward slash is showing wherever there is an apostrophe.

    My default WP settings are for UTF-8, and my import lists are all TXT files, comma delimited, and saved to UTF-8, to be consistent with the plugin settings.

    Some feedback would be appreciated, I am now running way behind on this project and very frustrated.

  • The topic ‘Unwanted Special Characters Upon Import’ is closed to new replies.