Support » Plugin: WP Socializer - Simple & Easy Social Media Share Icons » Unwanted share icons appear on single pages

  • Hello, I’ve activated the floating sharebare on single posts and it works fine. However I’ve noticed unwanted share icons at the bottom of single pages (like “contact us” etc.). They are present no matter which features I activate or deactivate. The only way to get rid of them is to turn off the whole plugin. What am I doing wrong?
    Regards
    Lukasz

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author vaakash

    (@vaakash)

    Hi @lukaszluk,

    “Share icons” feature appear above/below posts and pages.

    So please go to “share icons” page, scroll down to the bottom and under the section “conditions to display” you can set rules on which page you would like the icons to appear.

    Please let me know if it helps.

    Thanks,
    Aakash

    Thread Starter lukaszluk

    (@lukaszluk)

    Hello Aakash, thank you for reply. The problem is that the only feature I’ve activated is “Floating sharebar” – it works fine. On static pages however default shareware icons set appear, although “share icons” feature is inactive. I have to turn down the whole plugin to get rid of them, or use the css “display:none” trick…

    Thread Starter lukaszluk

    (@lukaszluk)

    Small update: today I’ve turned from php 5 to 7 and noticed unwanted ahareware icons also on post pages…

    Plugin Author vaakash

    (@vaakash)

    Hi,

    That is unexpected. That should be from some other plugin/theme.

    Can you please share page url where this is seen ?

    Thanks,
    Aakash

    Thread Starter lukaszluk

    (@lukaszluk)

    Hello Aakash,
    please take a look at screenshots at http://astrostrona.pl/social.png

    I’ve disabled unwanted share icons via css – you can easily see them eg at http://astrostrona.pl/kontakt/ if you block the “display: none” directive for “.wpsr-share-icons” div using DevTools.

    Thanks!
    Lukasz

    Plugin Author vaakash

    (@vaakash)

    Hi @lukaszluk,

    Can you please try going to “share icons” page, make sure the feature is disabled and click “save settings” ? To save the settings again ?

    Also you have w3 page caching.
    Please do clear the cache for the page and see if the icons are not inserted.

    Thanks,
    Aakash

    Plugin Author vaakash

    (@vaakash)

    Hi @lukaszluk,

    I’m curious if the suggestion above worked.

    Can you please update if possible ?

    If it still didn’t work, can you please create a temporary admin account and send me the username and password to my contact form ? I’ll quickly check and look at it.
    https://www.aakashweb.com/contact/

    Thanks,
    Aakash

    Thread Starter lukaszluk

    (@lukaszluk)

    Hello again! Problem solved – I’ve followed your suggestion and opened the “share icons” tab. It occured they have been active, although on main settings page they appeared as ‘inactive’ (this seems to bo a bug). Thanks a lot for your help!

    I’m also experiencing problems embeding own hover texts to floating sharebare icons. The “Text to show on hovering the icon” works from time to time. Sometimes nothing appears in “Text to show on hovering the icon” input line after saving (I use both ‘Save icon settings’ and general ‘Save settings’ buttons). Sometimes old inputs appear – clearing cache does not help.

    thanks
    Lukasz

    Plugin Author vaakash

    (@vaakash)

    Hi @lukaszluk,

    Thanks for trying it. I guessed that could be the issue. I’ll handle this in case of new installs.

    Regarding “text to show on hovering” as per my test there was no issue. Was there any special character in the text ?

    I’ll keep a note of this. You can also share any errors you find in ctrl+shift+j or screenshot of the issue on your own time.

    Thanks,
    Aakash

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Unwanted share icons appear on single pages’ is closed to new replies.