Support » Fixing WordPress » Unwanted line on job listing post

  • There’s a vertical line on the page that’s just started to show up on the job listing (Jobify) on the site after update. You can see it on the left on this page.

    I’ve used the page inspector to find the culprit, which seems to be the job_position_featured class.

    <div id="content" class="container" role="main">
    	<article id="post-3027" class="post-3027 job_listing type-job_listing status-publish has-post-thumbnail hentry job_listing_region-leeds job_listing_category-administrator job_listing_type-full-time job-type-full-time job_position_featured">

    I’ve tried to address this with the following:

    .job_position_featured {
        box-shadow: inset 0px 0 0 #5f002b;
    }

    and:

    ul.job_listings.job_listing:hover, .job_position_featured, li.type-resume:hover {
        box-shadow: inset 0px 0 0 #5f002b;
    }

    but neither alter things at all.

    I know I’m getting the vital path info wrong, but I’m afraid I can’t track down what it may be. Can anybody suggest a solution?

    /* apologies if this post is listed twice, but the previous is showing an error when I try to access it */

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello,

    We have checked this.

    ul.job_listings .job_listing:hover, .job_position_featured, li.type-resume:hover {
       box-shadow: 0 0 0 #5f002b inset;
    }

    replace the css on current class with the above one.

    You will achieve what you are looking for.

    Thanks,

    Sorry, it doesn’t affect it at all. It’s exactly the same as the code I tried and posted earlier. Is it because it’s in the custom CSS? I can’t find the file that contains the relevant code, so I’m forced to use the custom CCS.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Unwanted line on job listing post’ is closed to new replies.