Support » Plugin: Email Before Download » unwanted inline message (feature request)

  • Hi,

    After updating your plugin to the latest version we noticed that after submitting the form an inline message is injected beneath the form. (message: “The link to the file(s) has been emailed to you.”)

    Because the website we use the plugin on is in Dutch it’s annoying there is an untranslatable English message in it.

    Could you build an option in the next version so you can:
    a. disable this message, or
    b. change the text that will be shown

    PS. We’ve been using your plugin for quite a while and still enjoy it!

    http://wordpress.org/plugins/email-before-download/

Viewing 3 replies - 1 through 3 (of 3 total)
  • That’s actually a response message in Contact Form 7. If you go to Contact Form 7 Settings you’ll see the field to edit that text.
    # Sender’s message was sent successfully

    It’s in your plugins code:

    email-before-download.php, around line 672.

    $cf7->additional_settings .= "\n". "on_sent_ok: \"document.getElementById('wpm_download_$dId').style.display = 'inline'; document.getElementById('wpm_download_$dId').innerHTML='<strong>The link to the file(s) has been emailed to you</strong>.'; \"";

    Plugin Author mandsconsulting

    (@mandsconsulting)

    Hello,

    Thank you for your post. We will look into adding this as a feature.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘unwanted inline message (feature request)’ is closed to new replies.