WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Unusual WP to Twitter Plugin Problem

[Resolved] Unusual WP to Twitter Plugin Problem

  • blackytkb

    @blackytkb

    Hi,
    I have been using WP to Twiiter for the past few days and it has been working perfectly until about 5 hours ago. I have created my Twitter app and inserted the 4 keys into the plugin and it connects fine with no problem. I have even done the test tweet and it works and is tweeted to Twitter. The problem is it is not tweeting any of my other posts at all within the last 5 hours.

    My site is an article directory and it was posting new tweets to Twitter every time a new article/post was submitted.

    I am in desperate need of some help, it would be greatly appreciated.

    Thanks
    Steven

Viewing 2 replies - 1 through 2 (of 2 total)
  • Joe Dolson

    @joedolson

    First thing you should do is log into your Twitter App account and verify that your app is OK.

    Second, review whether you’ve changed anything else about your site within the same time window; updating some other plug-in, your theme, etc. It could be a change in some other application that’s effecting the behavior of WP to Twitter.

    blackytkb

    @blackytkb

    Hi Joe

    Thanks for your response. I have the problem now resolved. I first checked Twitter App and everything was fine.

    I then deactivated all my plugins to see if any of them were causing this issue. It turns out that I had installed a plugin called “Delete all duplicate Posts” which was causing WP to Twitter not to tweet to my Twitter account. I deactivated the plugin and now everything works fine.

    Again thank you for your help.
    Steven

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Unusual WP to Twitter Plugin Problem’ is closed to new replies.
Skip to toolbar