WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Unusual Problem with comments

[Resolved] Unusual Problem with comments

  • 1] I am using the blue-zinfandel-3column theme. The comment box on my blog was too large. So, I edited template file comments.php and uploaded it to server. Here is how it looks now:

    <textarea name=”comment” id=”comment” cols=”40″ rows=”10″ tabindex=”4″>
    </textarea>

    When I view the source code of any post the textarea is shown as
    <textarea name=”comment” id=”comment” cols=”100%” rows=”10″ tabindex=”4″></textarea>

    How come its showing cols=”100%” and NOT cols=”40″?

    2] Next, I modified CSS properties for textarea and for all comments section. Still the same problem.

    3] Next, I deleted comments.php from server and uploaded it again. The problem persists. The source code still shows

    <textarea name=”comment” id=”comment” cols=”100%” rows=”10″ tabindex=”4″></textarea>

    4] Now, the bad thing. I deleted comments.php from the theme folder and yet the comment section is visible on blog posts and still shows:

    <textarea name=”comment” id=”comment” cols=”100%” rows=”10″ tabindex=”4″></textarea>

    I have tried everthing … I am not getting frustrated … why is it still showing cols=”100%”?

    Please help!

Viewing 1 replies (of 1 total)
  • It turned out to be that the comment template of the default theme was being used while blue-zinfandel-3column was the theme in use. Fixed it at last.

    I deserve a coffee break!!!

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Unusual Problem with comments’ is closed to new replies.
Skip to toolbar