Support » Installation » Unusual Install situation

Unusual Install situation

  • Hi. In the past I’ve been able to install wp 2.0.2 on my windows server using the following:

    Apache2, Mysql 3.2.3, PHP 4.3

    Now i’ve upgraded some of the software to:

    Apache2, Mysql 5, PHP 4.4.2

    When I try to run the WP install script, on an empty database, everything works fine, and no errors occur. But when I login to wp-admin, i get the error:

    “Your database is out-of-date. Please upgrade.”

    I’m guessing it’s Mysql 5 as the problem.. When I look at the database after the install, it seems like there might be a few tables missing. Here are the tables I have:

    – wp_categories
    – wp_comments
    – wp_linkcategories
    – wp_links
    – wp_options
    – wp_post2cat
    – wp_postmeta
    – wp_posts
    – wp_usermeta

    So anyone tell me what’s the story? Or give me a DB dump so I can just use that instead?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Unusual Install situation’ is closed to new replies.