Support » Plugin: Yoast SEO » Unusable with Gutenberg

  • Resolved godthor

    (@godthor)


    As soon as I have a post with somewhere over 1,00 words (IE: lots of “blocks”), then Gutenberg is unusable if I have Yoast enabled.

    It makes no difference what Yoast features are on or off (tried all features off as well), the lag Yoast causes is unbelievable and it will take 10 seconds to see text typed. Disable Yoast and things work normally.

    Also, this is only an issue with blocks. If I leave a post as a single block with the classic editor then it’s fine. As soon as I convert that to blocks, and it’s a long article, then everything lags.

    • This topic was modified 1 year, 2 months ago by godthor.
Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Unusable with Gutenberg’ is closed to new replies.