• This plugin is no longer a good choice. The maintainer makes breaking changes without listening to community feedback and doesn’t care.

    In 5.9.6 he added a very short limit to fields length (maxlength) that broke forms on thousands of website. He didn’t listened to any feedback asking him to reverse the change, nor to add an built-in option to prevent the issue.

    Details are on Github (issues 1441 and 1443 of the project)

    • This topic was modified 2 weeks, 6 days ago by Guillaume G..
  • You must be logged in to reply to this review.