• Resolved etical

    (@etical)


    WP 4.8.1
    Theme: Enfold + Child Theme
    The Seo Framework 2.9.3

    I have disabled the automatic completion of titles and descriptions, I have manually filled the title and description on the HomePage, and the end of the title is “Untitle”.

    I’ve already tried:
    Reset the permalink
    Set the static page as HomePage
    Install the fix

    The issue has not resolved.

    How can I fix it?

    Thank you 😉

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter etical

    (@etical)

    Resolved:
    I removed check from: Add site description (tagline) to the Title on the Home Page?

    Plugin Author Sybre Waaijer

    (@cybr)

    Hi @etical,

    Which version of Enfold are you using? From Enfold 3.6 onwards this should not be happening.

    Also, be sure that the Site Title is filled in here (first option):
    /wp-admin/options-general.php

    Let me know how it goes 🙂 Cheers!

    Edit: I see you’ve been able to resolve this! Awesome!

    Please check out the second option on this page (Tagline), every option on that page should be filled in to increase plugin compatibility:
    /wp-admin/options-general.php

    I understand you might have emptied it because there’s unwanted output from the theme. But, I’m pretty sure the theme has an option for that 🙂

    • This reply was modified 6 years, 9 months ago by Sybre Waaijer. Reason: Clarity
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Untitled in Home title’ is closed to new replies.