Support » Plugin: WC Custom Thank You » Untested with recent versions of WC/WP. Abadoned?

  • Current version of WC is 3.8.1, WP is 5.3.1. This plugin is tested up to WP 4.9.13, it’s FAQ still recommends “upgrading” to WC 2.7. The last forum activity of the plugin author was 1 year and 4 months ago (stating that this plugin is not abadoned).

    So I ask again: Is this plugin abadoned?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Untested with recent versions of WC/WP. Abadoned?’ is closed to new replies.