Support » Localhost Installs » Different current WP versions, English language not possible

  • Tom

    (@tomybyte)


    EN – automatic translation below
    Lokale WordPress Installation (XAMPP neueste, PHP 8 …)
    Meine (Vodafone) Internetverbindung hat keine Probleme:
    DSL: verbunden↓ 111,9 Mbit/s↑ 32,0 Mbit/s

    Zwei verschiedene lokale WP-Installationen zeigen unterschiedliche aktuelle Versionen (5.6.2 / 5.7 s.u.) – Zudem ist keine Umstellung der Sprache auf Englisch möglich.

    Meldungen:
    Aktuelle Version: 5.6.2
    Zuletzt überprüft am 15. März 2021 um 13:10 Uhr. Erneut überprüfen.

    Diese Website wird automatisch mit jeder neuen Version von WordPress auf den aktuellsten Stand gebracht.
    Wechsle auf automatische Aktualisierungen nur für Wartungs- und Sicherheits-Updates.

    Du benutzt die aktuelle Version von WordPress.
    Erfahre mehr über WordPress 5.6.2.

    Aktuelle Version: 5.7
    Zuletzt überprüft am 15. März 2021 um 13:10 Uhr. Erneut überprüfen.

    Diese Website wird automatisch mit jeder neuen Version von WordPress auf den aktuellsten Stand gebracht.
    Wechsle auf automatische Aktualisierungen nur für Wartungs- und Sicherheits-Updates.

    Du benutzt die aktuelle Version von WordPress.
    Erfahre mehr über WordPress 5.7.

    Zudem:
    umstellung auf Spache Englisch nicht möglich. Warning: Ein unerwarteter Fehler ist aufgetreten. WordPress konnte keine sichere Verbindung zu WordPress.org herstellen in translation-install.php

    Alle möglichen Ursachen abgecheckt. Bin nun mit meinem Latein am Ende, bitte um Unterstützung.

    Grüße von Tom

    EN automatic translation:
    Local WordPress installation (XAMPP latest, PHP 8 …)
    My (Vodafone) internet connection has no problems:
    DSL: connected ↓ 111.9 Mbit / s ↑ 32.0 Mbit / s

    Two different local WP installations show different current versions (5.6.2 / 5.7 see below) – In addition, it is not possible to change the language to English.

    Messages:
    Current version: 5.6.2
    Last checked on March 15, 2021 at 13:10. Check again.

    This website is automatically updated with every new version of WordPress.
    Switch to automatic updates for maintenance and security updates only.

    You are using the current version of WordPress.
    Learn more about WordPress 5.6.2.

    Current version: 5.7
    Last checked on March 15, 2021 at 13:10. Check again.

    This website is automatically updated with every new version of WordPress.
    Switch to automatic updates for maintenance and security updates only.

    You are using the current version of WordPress.
    Learn more about WordPress 5.7.

    In addition:
    It is not possible to switch to English. Warning: An unexpected error occurred. WordPress could not establish a secure connection to WordPress.org in translation-install.php

    Checked all possible causes. I am now at the end of my game, please help.

    Regards Tom

    • This topic was modified 1 month ago by Tom.
    • This topic was modified 1 month ago by Tom.
    • This topic was modified 1 month ago by Tom.
  • You must be logged in to reply to this topic.