Support » Plugin: Postie » Unsupported MIME type: message

  • Resolved commback74

    (@commback74)


    Hi, hope you are well in this strange period.
    I have a problem i can’t fix with the plugin, when testing config, all seems to be ok :

    Postie Configuration Test
    OS: Linux h2web190 4.9.0-0.bpo.12-amd64 #1 SMP Debian 4.9.210-1~deb8u1 (2020-02-21) x86_64
    PHP version: 7.3.16
    PHP error_log: 
    PHP log_errors: On
    PHP get_temp_dir: /home/clients/f220f52d6747ea3ebb2f854ced2ff8fc/tmp/
    PHP disable_functions: set_time_limit,passthru,exec,system,popen,shell_exec,proc_open
    PHP cURL version: 7.52.1
    MySQL Version: 5.7.29
    WordPress Version: 5.4
    WordPress Singlesite
    WP_TEMP_DIR: (none)
    WP_HOME: (none)
    home_url(): https://catherinelauper.ch
    WP_SITEURL: (none)
    site_url(): https://catherinelauper.ch
    WP_DEBUG: Off
    WP_DEBUG_DISPLAY: null
    WP_DEBUG_LOG: Off
    WP_MAX_MEMORY_LIMIT: 256M (default)
    WP_MEMORY_LIMIT: 640M
    imagick version: 3.4.4
    gd version: 7.3.16
    image editor supported: WP_Image_Editor_Imagick
    WP_Image_Editor_Imagick supports: image/jpeg
    WP_Image_Editor_Imagick supports: image/png
    WP_Image_Editor_Imagick supports: image/gif
    image editor supported: WP_Image_Editor_GD
    WP_Image_Editor_GD supports: image/jpeg
    WP_Image_Editor_GD supports: image/png
    WP_Image_Editor_GD supports: image/gif
    Registered image sizes
    image memory limit: 640M
    DISABLE_WP_CRON: Off
    ALTERNATE_WP_CRON: Off
    WP_CRON_LOCK_TIMEOUT: 60
    iconv: present
    Active plugins
         captcha-code-authentication/wpCaptcha.php => 2.7
         divi-children/divi-children.php => 3.0.9
         duplicate-post/duplicate-post.php => 3.2.4
         instant-images/instant-images.php => 4.3.1
         loginpress/loginpress.php => 1.4.3
         mailpoet/mailpoet.php => 3.46.10
         postie/postie.php => 1.9.46
         really-simple-ssl/rlrsssl-really-simple-ssl.php => 3.3.1
         supreme-modules-for-divi/supreme-modules-for-divi.php => 2.1.0
         updraftplus/updraftplus.php => 1.16.23
         wp-super-cache/wp-cache.php => 1.7.1
    Postie is in /home/clients/f220f52d6747ea3ebb2f854ced2ff8fc/web/wp-content/plugins/postie/
    Postie Version: 1.9.46
    POSTIE_DEBUG: Off
    Clock
    This shows what time it would be if you posted right now
    
    Wordpress timezone: Europe/Zurich (2)
    Current time: 2020-04-16 11:09:18
    Current time (gmt): 2020-04-16 09:09:18
    Postie time correction: 2
    Post time: 2020-04-16 11:09:18
    Encoding
    default_charset: UTF-8
    DB_CHARSET: utf8
    DB_COLLATE: database default
    WordPress encoding: UTF-8
    Connect to Mail Host
    Postie connection: sockets
    Postie protocol: pop3
    Postie server: mail.infomaniak.com
    Postie port: 110
    Successful POP3 connection on port 110
    # of waiting messages: 26

    But when i click the Process Email button i have an error message and i receive this from my mail host :

    This message has been sent from https://catherinelauper.ch. You can disable or control who receives them by changing the Postie 'Notify on Error' setting. 
    
    5e981f6660504 has an unsupported MIME type message and was not added. 
    Supported types: 

    I’ve searches every where i cant’t find the solution… 🙁
    If you could help me it would be fantastic 🙂
    Thanks a lot,
    Fred

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Unsupported MIME type: message’ is closed to new replies.