Support » Plugin: WooCommerce Colors » Unsupported in Woocommerce 3.3

  • Are you going to update this to support the latest version of Woocommerce? Currently Woocommerce is flagging this plugin as potentially incompatible.

    If you aren’t please let us know and I’ll find another solution if any issues come up. Thanks.

Viewing 1 replies (of 1 total)
  • Maybe all it requires is a small update to support woo’s new checks and a version bump?

Viewing 1 replies (of 1 total)
  • The topic ‘Unsupported in Woocommerce 3.3’ is closed to new replies.