Support » Plugin: All-in-One Event Calendar » unserialize error

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author Benjamin

    (@bsokic)

    Hi,

    Are you using the latest “Venues” addon version?

    great-taste

    (@great-taste)

    Venues 1.1.0 – if this isn’t the latest, how do i get it since my account is not accessible on the time.ly site?

    Plugin Author Benjamin

    (@bsokic)

    This is the latest version, does the error occur with disabled “Venue” addon?

    great-taste

    (@great-taste)

    Thank you Benjamin. I’m so glad that you’re here to help me.
    Seems like that made the error stop but I need a solution that still allows me to use venues.
    I’m also having memory issues – should I post a different ticket/thread for that?
    Teri

    Plugin Author Benjamin

    (@bsokic)

    No problem, I’m here to help 😉

    Memory issues – Have you tried? -> Open your wp-config.php which is located in the root WordPress directory. Then add the following lines:

    define('WP_MAX_MEMORY_LIMIT', '128M');
    ini_set('memory_limit','128M');

    Increase the memory limit to 128MB or more if necessary.

    great-taste

    (@great-taste)

    Our hosting company, wpengine says we have it set to 512m.

    I’m getting the Templates cache is not writable message on my settings page. Does it not need to be writable? I may be confused but my developer and i think/thought that this may be why we’re getting memory errors.

    I just added the ftp login in info to the wp-config file as I saw as a possible fix on another thread. Not sure if it helped yet.

    Plugin Author Benjamin

    (@bsokic)

    I’m not sure if it will help, but turn off WPEngine Object/Transient Caching.

    great-taste

    (@great-taste)

    I’ll have WPEngine turn off Object/Transient Caching. I think we already have caching turned off for the calendar pages is that the same thing. Sorry, I’m a beginner

    Here are the latest errors.

    [Thu Nov 12 20:55:45 2015] [error] [client 52.23.156.32] All-in-One Event Calendar: rename(/nas/wp/www/cluster-10263/greattaste/wp-content/plugins/all-in-one-event-calendar/cache/twig/95/b0/bc90e12b886869857ead6c28360f596d7226395498afb6afc90ae60143ca.phpHKw21w,/nas/wp/www/cluster-10263/greattaste/wp-content/plugins/all-in-one-event-calendar/cache//twig//95/b0/bc90e12b886869857ead6c28360f596d7226395498afb6afc90ae60143ca.php) [function.rename]: Permission denied @ /nas/wp/www/cluster-10263/greattaste/wp-content/plugins/all-in-one-event-calendar/vendor/twig/Environment.php:1253 #2

    [Thu Nov 12 20:55:45 2015] [error] [client 52.23.156.32] All-in-One Event Calendar: copy(/nas/wp/www/cluster-10263/greattaste/wp-content/plugins/all-in-one-event-calendar/cache//twig//95/b0/bc90e12b886869857ead6c28360f596d7226395498afb6afc90ae60143ca.php) [function.copy]: failed to open stream: Permission denied @ /nas/wp/www/cluster-10263/greattaste/wp-content/plugins/all-in-one-event-calendar/vendor/twig/Environment.php:1253 #2

    great-taste

    (@great-taste)

    apparently the following calls for permissions to be set to 666. wpengine doesn’t allow that setting. they will only allow 664 or 775. I know that you have come across this before. Is there a work around or code change that can be made to alleviate the fatal error?

    [Thu Nov 12 18:49:03 2015] [error] [client 157.55.39.166] PHP Fatal error: Allowed memory size of 536870912 bytes exhausted (tried to allocate 1684302 bytes) in /nas/wp/www/cluster-10263/greattaste/wp-content/plugins/all-in-one-event-calendar/vendor/twig/Template.php on line 270

    Plugin Author Benjamin

    (@bsokic)

    Hi,

    Please change the permission to 775, it should solve the issue.

    Thank you Benjamin.

    This plugin used to work just fine on this platform but does not anymore.

    A few more questions:
    1. WPengine has the folders set to 775 and the files to 664. They refuse to allow 775 on files.

    2. When I try to switch months on the front end view I get the following error and this does coincide with the fatal error mentioned above.

    Something went wrong while fetching events.
    The request status is: 500
    The error thrown was: Internal Server Error

    3. Am i correct that if this is working properly when writing to cache old files would be overwritten but in this case where it’s not working properly new files are being created?

    4. What files can I delete and from where?

    5. Should this also fix the unserialize error above – sorry we got two subjects/errors in this same thread.

    Thank you,
    Teri

    It’s my busiest calendar season of the year and it’s not working. PLEASE RESPOND and help me figure this out.

    @benjamin. I really hate to have to do it but it looks like I’ll need to try another plugin instead of the all in one event calendar. I’ve been with you for years and for the most part have had my developer fix most of the bugs we’ve found since tech support is so lackluster.
    I’ve tried un-installing and re-installing but just spend hours trying to fix it with no positive results.
    Why do you refuse to help me? Not once, with all the errors above have you asked for my login creds so you could have a look and perhaps fix this. You used to be more of a help and I see that you do this for others.
    Please don’t force me to move on. HELP ME, I have thousands of events and site visitors and will only leave if you force me to.
    Please respond immediately. This has been going on for weeks.
    T

    Hey great-taste,

    I’ll ask Brian, one of our senior developers, to take a look at this and ping you with some direction or help.

    Thanks for your patience and I hope we’ll get this sorted out,

    Aristotel
    VP of Product @ Time.ly

    Hello Teri,

    As our Sales confirmed your subscription is expired but we can take a deeper look at your issues as soon as you will manage to subscribe again to our Core+ subscription:
    https://time.ly/wordpress-calendar-plugin/core-plus-calendar/

    Thank you,
    Aristotel.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘unserialize error’ is closed to new replies.