Support » Plugin: Ultimate Member – User Profile, User Registration, Login & Membership Plugin » unsecured connection with Ultimate member

  • Resolved cari18

    (@cari18)


    Hi
    When I activate UM plugin the padlock icon disappears and I got one that says the connection is no mare secured.
    Is a way to bypass this issue?
    Regards

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @cari18

    Are you able to provide a screenshot of your browser console log when you view the page with an unsecured connection?

    Regards,

    Thread Starter cari18

    (@cari18)

    I investigate a bit more and found that this happens only for administrator accounts.
    It ok with editors, authors and subscribers’ ones.

    Link to site and console screenshots for administrator and subsriber accounts :

    Thanks for your help

    Thread Starter cari18

    (@cari18)

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @cari18

    When you use a default WP theme while logged in as Admin, does this issue still occur?

    Regards,

    Thread Starter cari18

    (@cari18)

    Hi Champ
    I switched to Twenty Twenty and it is exactly the same issue for admin role and ok for subscriber.
    Another precision: I noticed that with the theme “Materialis” I use currently, for the editor role some functions of administration menu works right but others have the issue. For example: Users – All users is not secure.

    Regards

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @cari18

    Sorry for the late response. It’s still not clear so we are not able to reproduce the issue on our end. Could you please send a video clip of the issue so we can see it clearly to reproduce it on our end?

    Feel free to re-open this thread by changing the topic role to “Not Resolved” so we can get back to you.

    Regards,

    Thread Starter cari18

    (@cari18)

    Please have a look on this video :
    Each time UM is activated the site URL becomes unsecured

    I can’t change the topic role to “Not Resolved” : could you please do that.
    regards

    Video

    Thread Starter cari18

    (@cari18)

    Ok, switch to “not resolved”

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @cari18

    Please approve my request for the video file so I can watch it.

    Regards,

    Thread Starter cari18

    (@cari18)

    Hi Champ

    You have this video 2 steps before!

    Thread Starter cari18

    (@cari18)

    This issue is solved for me now.
    Here is the mail I received from Ultimate Member support team :

    Hi,

    The issue is related to the gravatar. Could you please try turning off the gravatar support in WP Admin > Ultimate Member >General > Users > Use Gravatars?

    Regards,

    No more issue, thanks for this workaround
    So I switch the status to resolved

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.