• paoladema

    (@paoladema)


    On the website we have created several users and recently we have had some technical problems. (we moved to Guttengerg)
    Here’s what happens:
    • I create a user with user name, last name and password from the backend and assign him a role.
    • verify the user in another browser and it works
    • I exit from backend
    • I try to log in again with the credentials that before worked but don’t work anymore
    • I enter again into backend and I realize that the user is there but there is no more information about name, surname and role. The assigned role is “none”

    I also tried a test from the registration form in Reserved Area, with the user registration procedure. At the beginning it works, then if I leave the site and try to return, it doesn’t work anymore. In fact, if I enter in the backend as administrator to control the user, the subscriber role has changed to “none”.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • This is outside the scope of the Members plugin. You might try asking for help with this in the troubleshooting WordPress forum.

    paoladema

    (@paoladema)

    Good morning,
    I had written 4 months ago, but I have seen that other users have data loss problems.
    We are using the free version of Members, but we would like to purchase the Basic or Plus version.
    We have seen that there are incompatibility problems with some extensions, would purchasing the plugin solve the problems?

    Thank you
    Paola

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.