Support » Everything else WordPress » unresponsive script

  • Hey guys, whenever I try to load the new post page I get a javascript error. It’s not the plugins because I still get it when I deactivate them all. I get the error when I load the page and when I try to navigate away from it. The error is:

    Unresponsive Script
    A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.
    Script: URL/wp/wp-includes/js/jquery/jquery.js?ver=1.2.3:11

    Any thoughts?

    I get this error in Firefox 3 on XP and OS X but not in Safari, but I don’t want to use Safari.

Viewing 2 replies - 1 through 2 (of 2 total)
  • ok… I’ve been able to figure out that it’s only happening when I load a blank new post page. But if I load a published post then I don’t get the error. It’s weird.

    Ok… I’ve managed to correct the issue. It seems that it’s caused by some of the entries in the ‘postmeta’ table of the WP DB.

    Once I deleted all entries in the table where meta_key=_tc_post_format or meta_key=_tc_post_encoding then everything worked fine again. I don’t know why, but it does.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘unresponsive script’ is closed to new replies.