Unresponsive: Editing Drafts / Publishing / Adding Images (3 posts)

  1. manavk
    Posted 5 years ago #

    I'm hosting my own WP blog on LP (host).

    bsktextiles dot net

    using wp 2.8.2 ( localized Thai language )
    php v 5 is activated

    *** The following actions are very often unresponsive:
    Saving changes to published posts
    Saving Drafts
    Adding Images to posts using the flash popup widget thingy

    99/100 times , whenever i press Save draft or update post add image to post
    it will just say " waiting for (my server name) " as nothing happens (status bar doesnt move) and blank out after 3-4 minutes.

    if i give up and leave it for a day or so , come back to it - it may work ONCE then go back to being unresponsive.

    I can't figure out why. Doesn't seem like a server problem because it just started happening since I upgraded to version 2.7.1
    plus, the front end works fine . other actions in back-end work fine.

    ** the php.ini in my public_html folder has been edited to include lines suggested elsewhere on this forum. still no luck

    browser: same results on firefox for windows , firefox for mac , safari for mac.

    does it have anything to do with the draft saving feature ?
    where to cancel autosave ?

    your help will be appreciated.

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems.

  3. manavk
    Posted 5 years ago #

    thank you
    yes i just tried switching back to the default theme , same issue.

    I installed another instance on wordpress on an add-on domain (subdomain) on the same server - with a new database
    same problem.

    it's very unresponsive when i Edit my posts or save drafts .
    information IS going through , but it doesn't complete .

    after 4-5 min , the screen blanks out
    to http://MYSITE.COM/wp-admin/post.php?action=edit&post=306

    if i refresh the post on the front end , the information is still mostly there , but it'll cut at seemingly arbitrary points.

    is it a server setting ?
    what could it be?

Topic Closed

This topic has been closed to new replies.

About this Topic