Support » Plugin: PHP Code Widget » Unprofessional

  • wafwaf

    (@wafwaf)


    Programmer is not serious about this product. Refused to update the plugin even though WordPress.org still gives a warning it has not been tested with the current version of WordPress. Unprofessional.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    Well, unprofessional it may be, but honestly, you should not use this plugin. It’s not a good idea to have it around in general.

    If you want to use the PHP Widget for short term projects, then by all means, feel free. But in the long term, you’d be better off with a custom widget for your needs, or to find a replacement.

    This widget is not meant for normal users. It’s meant for developers and power users who know what they’re doing and are not afraid of “untested” messages. If leaving the untested message there means less normal users use it, then I think that’s a good thing.

    johnh10

    (@johnh10)

    1 star because it hasn’t been tested with the current version of WordPress? Get over it. That message appears on almost every plugin every time WordPress releases an update. Leaving this ‘review’ is what’s unprofessional.

    Samuel, I wish you had replied like you just did in the first place, instead of saying: “You have to live with uncertainty..”!

    If you had replied honestly and professionally like you just did the first time, you would’ve saved us both the hassle.

    Plugin Author Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    No hassle for me. This is my job. 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Unprofessional’ is closed to new replies.