Support » Plugin: Duplicator - WordPress Migration Plugin » Unpacking Leads to Error

  • Resolved Lutz.H

    (@lutzh-1)


    Hi,

    I try to clone my website from one domain to a new second one.

    Created the new database on target server, copied both files into the root directory (archive.zip + installer.php) via FTP.

    I have to chose the option “Create new database” because otherwise I get the error message, db is not existing.

    On “Test Connection” I get green for the “Server Conntected” and a red light at “Database Found”. That seems OK for me, because the database shall be created by “Duplicator”, right?

    The archive folder seems to be complete: size is exact and what I saw when I checked some folders and files, everything seemed to be where it belongs. Can’t detect a mistake.

    Tried 3 times now, but the installing process stops always after a view folders and files. If a start anew, I’m getting the error message “file already existing”. So I delete all data and start again. No successs.

    Already copied the unpacked files onto the server, didn’t help.

    What do I do wrong?

    Thanks for your help in anticipation!!!

    Kind regards,
    Lutz

    https://wordpress.org/plugins/duplicator/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    Hey Lutz,

    Some systems will not let the plugins installer create the Database, you will have to create that with a tool like phpMyAdmin or through your hosts admin interface. Your host should have instructions for how to create the database through their interface, then once you get the DB created you can choose the other option to connect to an existing one.

    Hope that helps!

    Dear Dory,

    thanks for the reply!

    As the option “create database” didn’t work (see above) I had to create the database manually. That worked: I can login via MyPHPadmin.

    And I don’t think the issue has something to do with the db, because DUPLICATE starts to unpack the zipped files (I see it on the FTP server), but it always stops during the process, mostly after 2 minutes. “Error 200”, but the protocol file is empty (0 KB).

    I’m really in trouble here, because I already tried to set up the new site manually, but the theme, I use, is not provided anymore, so I can’t build my side rows, ad boxes and so on. Not to mention all the settings of my plugins, css and so on …

    So I deeply hope that we can make DUPLICATE work correctly!!!!

    Thanks in anticipation,
    Lutz

    Plugin Author Cory Lamle

    (@corylamleorg)

    Hey Lutz,

    It sounds like your archive file may be corrupt or have data that the PHP zip process is having issues with. Checkout this question on the FAQs page I believe it may help or provide some clues about this issue:
    -> Browse to: http://lifeinthegrid.com/duplicator-faq
    -> Find question: “How do I do a ‘Manual Extraction’?”

    Also try unzipping the archive manually on your own computer with a tool like winrar, winzip etc. to see if they detect any issues with archive. When you created the package, did you see any warnings on the scanner?

    Hope that helps!

    As I already wrote in my first post: I already did so.
    The db file has been extracted correctly and is not currupted!
    And I also copied all files unzipped via ftp to the server, then let run installer.php

    Doesn’t work!

    Plugin Author Cory Lamle

    (@corylamleorg)

    Are you seeing any clues in the installer-log file, where does it stop in the log? You may be experiencing timeout issues on your server where the host has limited the amount of time a PHP process can run.

    Just so we are on the same page did you check the box under advanced options for “Manual Extraction” mode on step 1 of the installer? Also did you create the package with PHP build mode or Mysql build mode (see the settings menu)?

    Can’t tell, mut now I have set max_execution_time to 999 seconds and will try anew …

    Extraction mode: I can’t remember, which option do you suggest to try?

    Okay, started everything anew again, made DUPLICATE run.

    Got some minor errors during step 2, but the site is there!

    BUT: I can’t login anymore!
    I already checked the database in PHPmyAdmin, that’s now named “newname_wordpresswp_users”, but I found my user entry. Sat password anew´, didn’t help: can’t login. Event if I click “forgot password” he doesn’t accept my mail.

    Seems as if word press dowsn’t “see” this user table.
    Possible?

    What can I do?

    Plugin Author Cory Lamle

    (@corylamleorg)

    Here is a snippet from the FAQ:

    I’m having password issues what can I do?

    – In step 2 under advanced options of the installer you can create a new Admin account
    – If you need to reset the password here are some instructions

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Unpacking Leads to Error’ is closed to new replies.