Support » Fixing WordPress » Unordered list bullets now showing up

Viewing 12 replies - 1 through 12 (of 12 total)
  • esmi

    (@esmi)

    Forum Moderator

    What bullets? Where?

    Ok so on the page where it says:
    Fall Session I: September 7 – October 4, 2011
    Fall Session II: October 6 – November 4, 2011

    Those 2 items should have bullet points.
    Here is the code:

    <ul>
    <li class="first-child">
    <h3>Fall Session I: September 7 &ndash; October 4, 2011</h3>
    </li>
    <li class="last-child">
    <h3>Fall Session II: October 6 &ndash; November 4, 2011</h3>
    </li>

    So, why are they not showing up?

    esmi

    (@esmi)

    Forum Moderator

    Try removing:

    ol, ul {
        list-style: none outside none;
    }

    from style.css.

    Nope, didn’t fix it. I remember before I even had it as
    <ul type=”disc”> and it still didn’t work, so I don’t think it’s that.

    esmi

    (@esmi)

    Forum Moderator

    I’m sorry but disabling it within Firebug works for me.

    I’m not that familiar with firebug. It basically allows you to change the code and see how it would affect the page, without changing the actual source code on the server, right?

    And then, how do I disable that element?

    Thanks for your help. Nice themes, btw. I like the simple aesthetic…

    esmi

    (@esmi)

    Forum Moderator

    It basically allows you to change the code and see how it would affect the page, without changing the actual source code on the server, right?

    Correct. If I disable list-style: none outside none; in

    ol, ul {
        list-style: none outside none;
    }

    the bullet points immediately re-appear. But that also impacts on your menus etc. So the best approach would be to either turn off bullets in menus etc or turn them back on within #content.

    Nice themes, btw. I like the simple aesthetic…

    Thank you. 🙂 I have a thing about simplicity in design.

    Huh, it’s so strange because even when I remove it from the source code, the site doesn’t still doesn’t show any of the bullets. I’ve tried it using textedit, then uploading the file to the server using filezilla, I’ve also tried it just with the editor in WordPress, and nothing…. What haven’t I tried?

    Thank you. 🙂 I have a thing about simplicity in design.

    I do, too. I’ve always preferred that over the more complex ones. Something more essential about it…

    Michael

    (@alchymyth)

    Forum Moderator

    at the moment, you have bullets all over the place (press ‘CTRL F5’ to clear the browser cache and to see it)

    put the general bullet style reset

    ol, ul {
        list-style: none outside none;
    }

    back into place;

    and possibly add:
    #main-content2 ul { list-style: disc; }

    Hello, I must admit I just started doing this two days ago with Dreamweaver. So I am not promising that my script is perfect, but I am a fast learner and do not see what is wrong. My bullets are showing up on my server, but not on any browsers after I publish. Here is my script (there were some additional bugs with the heading, so I did do a bit of improv work on it. Please be gentle, I am eager to learn… Here are my CSS commands and HTML for the list (I erased much of the body for the sake of brevity, but am happy to include it if you wish). Thank you

    [code moderated – the forum limit for posting code is 10 lines – for more use the pastebin]

    WPyogi

    (@wpyogi)

    Forum Moderator

    I’m not even sure this is a WP question, but a few things — first you need to start your own thread — not tack on to an old one.

    Then see this re: posting code:
    http://codex.wordpress.org/Forum_Welcome#Posting_Code

    Re: lists, see this:
    http://www.w3schools.com/css/css_list.asp

    Michael

    (@alchymyth)

    Forum Moderator

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Unordered list bullets now showing up’ is closed to new replies.