Support » Plugin: My Calendar » Unnecessary shows the entire link in the table

  • Resolved rjatnw

    (@rjatnw)


    in my calender before the key logo it show some link url,
    it shows the title and key logo, but i don’t want that entire link before key logo,
    the link is like “

    href=”http://clubwestdubai.com/events/?cid=all&mc_id=15″>

    please help to remove this

    you can see my calendar at “http://clubwestdubai.com/events/”

    http://wordpress.org/extend/plugins/my-calendar/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Joe Dolson

    (@joedolson)

    That’s very strange. I can’t see any reason that it would display that way; the code looks fine, and if I render the table cell independently out of context, it’s fine. If you add a different event, does that also have the same result?

    Yes it automatically add the link, have you seen the calender, there is a link before key logo, the text color is white that’s why it won’t show, if you select the entire field, it will show in highlighted area.
    please give me some guidence…

    Plugin Author Joe Dolson

    (@joedolson)

    Yes, I did look at your calendar. What I’m saying is that I can’t see any reason that it would display the way it does, given the code, which renders correctly when viewed elsewhere.

    The code renders fine when you disable JavaScript; so some piece of JavaScript on your site is causing the problem.

    I recommend starting by disabling all My Calendar javascript (on the Behaviors page); if the problem is still present, then it’s caused by some other script loaded by your site. You can disable plug-ins one at a time to try and find which one is causing the problem.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Unnecessary shows the entire link in the table’ is closed to new replies.