Support » Plugin: Toolbar Extras for Elementor & More - WordPress Admin Bar Enhanced » Unloading of languages not working anymore ?

  • Resolved ianstudio

    (@ianstudio)


    Hello, the unloading of languages is not working anymore.. Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author David Decker

    (@daveshine)

    @ianstudio
    Thanks for the feedback I will check this.

    Could you please give more details what exactly doesn’t work for you?
    – Elementor
    – Elementor Pro
    – Toolbar Extras itself
    or all?

    Thanks!

    Plugin Author David Decker

    (@daveshine)

    @ianstudio
    …additionally I would need to know if you are using multilingual plugins like “WPML”, “Polylang” or similar?

    …or if you are using other “translations” helper plugins like “Loco Translate”, “Say What” or similar?

    This would really help me get the feature working in more contexts and make it more reliable.

    Thanks in advance, Dave 🙂

    Plugin Author David Decker

    (@daveshine)

    @ianstudio
    In the last few days I tested different approaches to “unloading specific translations”.
    As a result I found a better solution as the former one and implemented it in version 1.3.8 of Toolbar Extras which was just released.

    Please update to the newest version of the plugin.

    The feature now works more reliable and should work under all “default” circumstances.

    Special note for “WPML”:
    I also tested with WPML and in general it works really fine with it.
    However, the additional WPML Addon called “String Translation” has its own translation loader for plugins/ themes. Here you have to EXCLUDE Toolbar Extras text domain from:
    “Auto register strings for translation”
    –> Go to: WPML > String Translation – on bottom left – click the “Edit” button there and exclude “toolbar-extras” text domain.

    For Elementor/ Elementor Pro it should work also without the exclusion in WPML, but you can also exclude it as well if you want (the domains are: “elementor” and “elementor-pro”).

    Have a great time,
    –Dave 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Unloading of languages not working anymore ?’ is closed to new replies.