Support » Plugin: Gutenberg » Unlimited Prompt of Error Message “… use version 18.2 of the app…”

  • When I’m editing the existing posts in Gutenberg editor, there are unlimited number of error messages “If you want to edit the gallery you just added in the mobile app, to avoid losing any data please make sure you use version 18.2 of the app or above.” prompted and cover the whole editing screen.
    Could the error message prompt be fixed and limited to once instead of flooding the whole screen?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support David Smith

    (@get_dave)

    Hi @jamestanjames

    Sorry to hear you’re experiencing this. I’d like to help get to the bottom of it.

    Could you provide a screenshot or video of what you are seeing please?

    Where do these errors appear? In the developer console or within the editor itself?

    I will also ask one of the team involved in the Gallery block to see if they are aware of any bugs similar to this one.

    Let’s leave this thread open and see what we can find out.

    Thread Starter jamestanjames

    (@jamestanjames)

    Hi David,

    The error messages appeared in the editor itself when I was editing existing posts.

    I managed to capture a screenshot, not sure how could I upload it here. It is a standard message prompt like “Post updated.” in the editor, but with the “xxx version 18.2 xxx” repeatedly prompting throughout the screen.

    Hi @jamestanjames

    Apologies for this error, this was supposed to be a one time notice that once displayed would never show again. People using an old version of the app could potentially lose gallery data if it was added via the web client so we thought we should try and warn those users of this.

    However, for a small number of users for some reason, the permanent dismissal mechanism does not work. We have not been able to replicate this in order to fix it, so instead, we have removed this warning completely -https://github.com/WordPress/gutenberg/pull/37842. It will be gone from the next version of the plugin. In the meantime, if you try using a different browser when adding galleries that may resolve the issue for you.

    Thread Starter jamestanjames

    (@jamestanjames)

    Hi @glendaviesnz

    Not sure if any other info I could provide and help the team, I used the Mac OS 12.1 Monterey with Safari 15.2 to edit my previous posts, with the latest WordPress 5.8.3 and Gutenberg installed.

    Sincerely appreciate all your kind intention and the effort in making and refining Gutenberg =)

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.