Support » Plugin: PixelYourSite - Your smart PIXEL (TAG) Manager » Unkown pixel fired with the plugin

  • Hey,

    I tried to add your plugin to a site I am working on. However, when using I got an unknown pixel and my own (seen on the pixel helper in Chrome). My own didn’t fire the right events and the other one did one two times.
    Is there a setting I am missing to prevent this?

    I had to deactivate the plugin for now as the right events were not triggered.

    Hope you can help.


    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author PixelYourSite



    We don’t add any pixel by default, but I’ve seen cases where there are already pieces from a pixel code installed on a website that get activated when the plugin ads the rest of the code. Maybe that’s your problem?

    We also have something called Head and Footer, and some clients add the code there by mistake and then forget about it. That’s also something I would look for.

    As for why the pixel installed with the plugin didn’t work, you have a consent plugin that might block it before consent is given. This can be the case of the problem.

    Anyway, I am just speculating here, since I can’t really check anything on your website with the plugin not active.

    Thread Starter laurienbvd


    Hey, thank you for having a look.

    I have temporary activated the plugin. Maybe that helps having a look?

    Thank you in advance.

    PS. 7122 is the right pixel

    • This reply was modified 4 months, 2 weeks ago by laurienbvd.
    Plugin Author PixelYourSite


    Nothing else to add, really.

    Our plugin works once you accept tracking.

    There is some extra code for the pixel ending in …305. Maybe it’s added using our Head and Footer option, maybe by something else. I can’t say.

    Thread Starter laurienbvd


    OK, thank you for having a look. I’m going to see if I can find that hidden pixel.
    No luck so far 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.