Support » Plugin: Wordfence Security - Firewall & Malware Scan » Unknown WordPress core version: 4.7

  • Resolved fmgguy

    (@fmgguy)


    I got a notice from Wordfence that there was a core update, so I tested the update on one of my sites. All seemed fine, so I updated the other 29 site, and now I am getting Wordfence emails with this warning:

    * Unknown WordPress core version: 4.7

    What is going on?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author WFMattR

    (@wfmattr)

    Hi,

    When a new WordPress version is released, it takes some time for our scanning servers to index the new version’s files.

    This is the full text on the scan results page, if you log into one of the sites where you have this message:

    The core files scan will not be run because this version of WordPress is not currently indexed by Wordfence. This may be due to using a prerelease version or because the servers are still indexing a new release. If you are using an official WordPress release, this issue will automatically dismiss once the version is indexed and another scan is run.

    The new version should be indexed now, and after the next scan is run on your sites, this warning should not appear in the scan results anymore.

    -Matt R

    Thanks for the quick response. Good to know.

    GREAT product, BTW. I only wish there was a paid option for organizations with multiple WP installs running Wordfence and MainWP.

    Thanks again!

    Plugin Author WFMattR

    (@wfmattr)

    Glad to help!

    If you can email us at presales(at)wordfence.com, we can review pricing for multiple sites, or any other questions you have on the premium version. (I can’t go over that here due to the forum rules.)

    -Matt R

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Unknown WordPress core version: 4.7’ is closed to new replies.