Support » How-To and Troubleshooting » Unknown PHP errors @ bottom of blog…help

Unknown PHP errors @ bottom of blog…help

  • I didn’t catch exactly when this popped up, but I am getting some strange errors at the bottom of my blog that I don’t quite understand. I tried disabling all plug-ins, but this didn’t have any effect.

    If someone wouldn’t mind taking a quick peak and giving any insight, I would certainly appreciate it!

Viewing 15 replies - 1 through 15 (of 15 total)
  • whooami



    I dont see any errors, and you didnt provide a url, so I went to the blog in your profile.

    If youre seeing an error on a specific page, its nice/wise to provide it. Its also nice to include the url to the blog when they are appear on all pages.

    Time is money. Make it easier on us, please.

    My mistake — I completely forgot to link to the site!


    Here is what I see, down on the bottom below where is says “AJAXed with AWP”:

    Warning: Unknown: open(/var/lib/php/session/sess_hk3lqpm6keo8k4b6flh52bhbt0, O_RDWR) failed: Permission denied (13) in Unknown on line 0

    Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/var/lib/php/session) in Unknown on line 0

    Looks like your host does not support PHP sessions properly. AWP probably requires them. Meaning, disable that plugin, see if the error goes away.




    ok, I dont see that, so its an error that you are seeing when you are logged. in. Thats also reinforced by the fact that the error is talking about sessions — thats a cookie/PHP thing.

    I suggest deactivating your plugins, specifically any that only kick in when you’re logged in, adn seeing if it doesnt go away. That error doesnt *look* like anything that WP should/would throw on its on.

    Thats odd, because I see it when I am completely logged out. I have cleared my cache in Safari and loaded it again..same errors. I loaded the page in Camino as well (never used this before with this page), same errors.

    Also, I tried disabling all my plug-ins the other day when this started, but no luck there either. I will try this again however just to double check.

    I’m no PHP expert, but this one threw me for a loop. Thank you for looking and for the feedback!

    whooami: I see that error on his blog too, and I’m certainly not logged into it.




    hmm, at the bottom? I dont. oh well 🙂 I even enabled JS thinking that might help.

    Here’s the source even:

    div id=”footer”>
    <!– If you’d like to support WordPress, having the “powered by” link somewhere on your blog is the best way; it’s our only promotion or advertising. –>
    Chad Keck DOT Com
    Entries (RSS)
    and Comments (RSS).
    <!– 24 queries. 0.301 seconds. –>


    <!– Gorgeous design by Michael Heilemann – http://binarybonsai.com/kubrick/ –>


    Dunno 🙂

    I do see how though that he’s disabled the plugin that was adding to the footer.. Powered by AWP or whatever it said. I didnt see an error then either, JS enabled or not,.

    What I see:

    !-- Gorgeous design by Michael Heilemann - http://binarybonsai.com/kubrick/ -->
    <b>Warning</b>:  Unknown: open(/var/lib/php/session/sess_lari0t102gipl08h9cemp9jom4, O_RDWR) failed: Permission denied (13) in <b>Unknown</b> on line <b>0</b>
    <b>Warning</b>:  Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/var/lib/php/session) in <b>Unknown</b> on line <b>0</b>

    Using Firefox. IE might hide that stuff.

    Well this is rather odd…I disabled AWP (which I tried before) and it went away this time.

    I think I did an upgrade through the admin interface just the other day, maybe that was causing it. I’ll test it with an older version to see if it persists.

    Thanks again for the help!




    IE might hide that stuff

    And you think I use ie???


    I still see those errors, on both FF and IE7.

    That error refers to a directory that is accessible to Apache, but not to a user. It doesn’t know the name of the file name that it can’t access.
    Either it’s a poorly written plugin or a bad hosting provider (note that these aren’t mutually exclusive).

    I had everything going and today when I checked it I got this error:

    Parse error: parse error, unexpected T_CONSTANT_ENCAPSED_STRING in /home/content/j/e/s/jesterzusmc/html/blog/wp-config.php on line 16

    What does it mean, and how do I go about fixing it?





    way to hijack someone’s thread, dude.

    Try fixing the error you introduced into the wp-config.php when you were editing it. The quotes, and what not — they need to be there.

    Compare whats in your edited wp-config to what is in the sample one. Your paste included the line # you need to be looking at.

    And next time, start your own thread.

    In response to the original topic of this thread, I would just like to say that I experienced the exact same error messages after I changed my server settings to use PHP5 instead of PHP4.

    Turned out that the problems was caused by the plugin cforms, but they disappeared when I upgraded to the latest version.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Unknown PHP errors @ bottom of blog…help’ is closed to new replies.
Skip to toolbar