Support » Fixing WordPress » Unknown error…Can you help?

  • Resolved craigger

    (@craigger)


    Here’s my challenge… I hope you can help.

    I do okay on the computer but not great… please dumb down any responses. Thanks 😀

    Back on the 10th I added a few plugins and I upgraded to 3.0.1 and about a week later I added some info (banner code) to my “black shade” theme. When I looked at my site, after adding the code, it looked all whacky. The home page looked fine but if I click on a post or go deeper into the site I get a page that has got HTML code in boxes (same color as my theme…lol).

    I went back into my admin panel and noticed that on my “Black Shade Options” section (where I can add banners, header code, footer code, and side banners) things looked very different too. I didn’t have a footer section or side banner section. It put all the code into one section, removed the other sections (footer, side, etc…).

    Since then, I backed things out (in the file manager of my hosting control panel) to a time before I added the plugins, and did the wp update. I’ve also deactivated all the plugins but I’m still having trouble with the site.

    Any help would be gratefully accepted.

    I don’t know if it’s acceptable to post my site address but I also don’t know how you’d help if I don’t… I hope it’s okay… here it goes…

    http://online-affiliate-marketer.com

    Thanks – Craig

Viewing 4 replies - 1 through 4 (of 4 total)
  • Have tried to go back to twentyten theme see if you still have the problem.

    Thread Starter craigger

    (@craigger)

    Hi govpatel… I have not… I’m kinda like a deer in headlights not knowing which direction to go and not knowing what will happen.

    If I go back to the old theme, will I NOT lose anything, formatting (which I understand I’ve already lost – lol) etc?

    If all is good upon going back to twentyten, would I re-install black shade?

    Thanks

    Craig

    No you do not loose anything you are just switching themes.
    If there is no problem with twentyten than you have problem in your theme.

    Thread Starter craigger

    (@craigger)

    Thanks… I’ll try it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Unknown error…Can you help?’ is closed to new replies.