Support » Plugin: Amazon Auto Links - Amazon Associates Affiliate Plugin » Units not appearing in AMP pages

  • Hello,

    units are not appearing anymore on AMP pages. I’m using the AMP plugin by Automattic. Any suggestions?

    Thanks,

    Mario

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author miunosoft

    (@miunosoft)

    Hi,

    Was it use to be displayed as you say ‘anymore’?

    Hi,

    yes, it was. Maybe something has changed after an update?

    This is my site.

    Plugin Author miunosoft

    (@miunosoft)

    The page you liked looks blanked out.

    Do you remember the last version of Amazon Auto Links you used which was working?

    I see the page linked here returns a blank page but the site is up and running. You can check the link or access directly the site: phastidio.net

    I don’t remember the version but it was before october.

    Quick update: I just deactivated your plugin and the Error 500 is gone.

    This is the message from the help desk of my hosting provider:

    Currently, I can see PHP fatal errors from the Amazon Auto Links plugin, which uses too much memory.

    • This reply was modified 1 month, 2 weeks ago by editor.
    Plugin Author miunosoft

    (@miunosoft)

    Are you able to increase the PHP memory limit? It requires to insert the below line to the wp-config.php file.

    
    define( 'WP_MEMORY_LIMIT', '256M' );
    

    The 256M part is the memory size. Increase it as you need. In case you are not familiar with it, this page may help.

    I’m on wordpress.com, not .org, therefore I cannot. The plugin is now deactivated. I hope you can fix the problem in a coming update…

    Plugin Author miunosoft

    (@miunosoft)

    Unless what the issue is is addressed, it’s impossible to fix. If you find error messages, please post them here.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.