Support » Plugin: Unite Gallery Lite » Unite Gallery Lite + Use of Deprecated PHP4 Style

  • Hello,

    On one website, I recently had to disable the gallery widget due to the error message I was getting that this plugin was using deprecated PHP4 style class constructor which is not supported since PHP 7. The widget no longer functioned properly.

    On another website, I was no longer able to use the tile grid that was on the home page for the same reason. All the images would not remain the correct size and would not center. The plugin was not recognizing my html coding any longer.

    I have replaced both features with other plugins, but I still have extensive work on one of the sites using the Unite Gallery Lite plugin. If I have to re-do all of this work, it is extensive. I’m wondering if this plugin will just eventually die.

    The page I need help with: [log in to see the link]

  • The topic ‘Unite Gallery Lite + Use of Deprecated PHP4 Style’ is closed to new replies.