unique problem with snapshots, mozilla and my computer (2 posts)

  1. Helene
    Posted 5 years ago #


    I installed the Snap Shots plugin yesterday, all was working really well, and today i've run into a unique problem.

    I use Mozilla Firefox as my default browser. This morning, I decided to customize the snap shots to show the large size shots by default. And from that point on, the problem began. I can't get the snap shot window to open when I move my mouse onto the external links in my sidebar.

    I have tried the following things:

    1. I restarted my machine. Nothing.
    2. I opened my website on 2 other computers in our household, and in both cases, the snap shots worked fine.
    3. I opened Internet Explorer on my computer, and the snap shots worked.
    4. I downloaded an update to Mozilla Firefox, installed it, and opened my website again. Nothing.

    I'm quite puzzled by this, and don't have a clue where to begin to troubleshoot the problem. It seems the fault is limited to my computer only, and only occurs when I'm using the Mozilla Firefox browser. Any ideas?

    My website is http://goldberg25.com/25reasons

    Scroll down to the links in the right-hand sidebar.


  2. Samuel B
    Posted 5 years ago #

    did you dump cookies and browser cache in FF?

Topic Closed

This topic has been closed to new replies.

About this Topic