Support » Plugin: MailPoet Newsletters » Uninstall it quickly as it is prone to hack the whole server

  • Sam

    (@shuklasanjeev)


    Many of the sites using this plugin got infected and that infection spread at server level.

    Possible attacks you might see are:
    -Base64
    -URL redirect

    There may be others but these are the ones we noticed quickly.

Viewing 1 replies (of 1 total)
  • Plugin Author MailPoet

    (@wysija)

    Actually you don’t need to uninstall it, you just need to upgrade to the latest version. We fixed all major security breaches!

Viewing 1 replies (of 1 total)
  • The topic ‘Uninstall it quickly as it is prone to hack the whole server’ is closed to new replies.