WordPress.org

Support

Support » Plugins and Hacks » UnGallery » [Resolved] UnGallery triggers error on WP-admin page

[Resolved] UnGallery triggers error on WP-admin page

  • While doing some stuff on the admin page (update a page, delete a plugin) the following error is displayed:

    Warning: Cannot modify header information – headers already sent by (output started at /…/…/htdocs/wp-content/plugins/ungallery/configuration_menu.php:302) in /…/…/htdocs/wp-includes/pluggable.php on line 890

    UnGallery Version 1.4.4
    WordPress 3.0.4

    Hope you can fix this. Thank you.

    Regards!

    http://wordpress.org/extend/plugins/ungallery/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author mmond

    @mmond

    Hello and apologies! It looks like a extra space crept in at the end of that configuration file: configuration_menu.php.

    I’m updating now and when v.1.4.5 is available for download it should correct this automatically. If you are able to edit that file on your WordPress install, then removing the final character (a space following the final “?>”) should also fix this.

    Best,
    Mark
    ______________________

    Thank you for your fast reply! Now it is working.

    Regards,
    Thomas

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] UnGallery triggers error on WP-admin page’ is closed to new replies.
Skip to toolbar