• Sloba

    (@slobajossi)


    The plugin becomes useless with latest update.

    The form cannot be displayed, the block isn’t recognized and the message is:
    “Error loading block: Invalid block.”.
    So, I cannot select the form.

    Further, there are notices and warnings:

    <b>Notice</b>: Trying to get property ‘attributes’ of non-object in <b>/opt/lampp/htdocs/1mp/wp-content/plugins/jetformbuilder/includes/blocks/types/base.php</b> on line <b>113</b><br />

    <b>Warning</b>: Invalid argument supplied for foreach() in <b>/opt/lampp/htdocs/1mp/wp-content/plugins/jetformbuilder/includes/shortcodes/shortcode.php</b> on line <b>24</b><br />

    <b>Notice</b>: Undefined index: form_id in <b>/opt/lampp/htdocs/1mp/wp-content/plugins/jetformbuilder/includes/blocks/types/form.php</b> on line <b>365</b><br />

    This is on my localhost and I want to move this on the live site soon. PHP version is 7.2.7.

    I was so happy with functionality of your form plugin, but now it becomes a disaster. Please look into these issues as soon as you can.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Contributor hugreed

    (@hugreed)

    Hi, have you tried deleting the old one and adding a new JetForm block?

    Thread Starter Sloba

    (@slobajossi)

    Hi,

    that doesn’t do anything good. I still get the message:
    “Error loading block: Invalid block.”

    If I publish with shortcode, eg. [jet_fb_form form_id=”25090″ submit_type=”reload” required_mark=”*” fields_layout=”column” enable_progress=””]
    …on the front-end I get a message:
    “Please select form to show”

    Plugin Contributor hugreed

    (@hugreed)

    Unfortunately, it is not yet possible to reproduce your case. What if you create a new page where you try to render the form?

    It would also be good to have more details:

    1. From which version did you migrate?
    2. What were the fields in the form?
    3. What are activated plugins?

    Thank you for your assistance and sorry for the inconvenience.

    Hi,
    I have the same problem since the update, unable to display the form.

    Plugin Contributor hugreed

    (@hugreed)

    I understood what the problem was, important files were not added to the release, which is why the plugin could not work correctly.

    You can download our plugin from the repository for now or wait for the next release within a few hours.

    Plugin Contributor mjhead

    (@mjhead)

    @slobajossi @moza24 Hi! We just released version 1.2.1 with the fix for this problem. Sorry for the inconvenience.

    thank you 🙂

    Thread Starter Sloba

    (@slobajossi)

    yes, confirming it’s working fine, now. Thanks.

    Thread Starter Sloba

    (@slobajossi)

    Hi again,

    While the major issue with the JetFormBuilder has been resolved, I still have a problem when I activate JetStyleManager:

    WordPress database error: [Got a packet bigger than ‘max_allowed_packet’ bytes]

    Interesting, the issue is present only when I activate both these plugins (JetStyleManager and JetFormBuilder).

    Plugin Contributor hugreed

    (@hugreed)

    Please send a screenshot of this error, and if this error appears when the form is displayed, then export it and upload it to any file-exchanger convenient for you. https://prnt.sc/13h9fet

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Unfunctional after the latest update (1.2.0)’ is closed to new replies.