Support » Plugin: Shortcode Pagination for WooCommerce » now supports woocommerce 3.0

  • please publish new update for Shortcode Pagination for WooCommerce plugin.

    it doesnot support woocommerce 3.0 .

    problem: page 2,3,..,n = page 1

    update: now supports woocommerce 3

    • This topic was modified 5 years, 5 months ago by amraja.
    • This topic was modified 5 years, 5 months ago by amraja.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Iconic

    (@iconicwp)

    Hey, supports it now! Hoping you’ll update your review šŸ™‚

    Thread Starter amraja

    (@amraja)

    thank you.
    awesome

    Hi James

    I have the latest version 1.06 but am getting an error message with WC3 – missing argument 3…..

    http://prntscr.com/ewruc8

    Thanks
    Pete

    I’m getting the same error as well. Please advise. I’ve disabled the plugin on my website.

    Warning: Missing argument 3 for JCK_WSP::shortcode_products_query_args() in /home1/red/public_html/wp/wp-content/plugins/shortcode-pagination-for-woocommerce/jck-woo-shortcode-pagination.php on line 250

    I also get the error code. But not on the pages where it is used, it comes on front page, above featured products shortcode..

    Warning: Missing argument 3 for JCK_WSP::shortcode_products_query_args(), called in /var/www/idlingeri.dk/public_html/wp-includes/class-wp-hook.php on line 298 and defined in /var/www/idlingeri.dk/public_html/wp-content/plugins/shortcode-pagination-for-woocommerce/jck-woo-shortcode-pagination.php on line 250

    Please help!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘now supports woocommerce 3.0’ is closed to new replies.