Support » Plugin: Loco Translate » Unfortunately it is necessary

  • Unfortunately it is necessary. There is a lot of instability in the translations, not surrounding every word. The template generator does not work well. Currently, conflict with certain plugins in PHP 8.0 or higher.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.