Support » Plugin: All-in-One WP Migration » Unfortunately it does not support full path backup of the site root folder

  • Unfortunately it does not support full path backup of the site root folder
    This is very necessary. Because in case the plugins are not compatible with a modern version of WordPress, you can restore the entire backup and restore an old version of WordPress

Viewing 1 replies (of 1 total)
  • Plugin Author Yani Iliev

    (@yaniiliev)

    If I understand this correctly, you would like the flexibility to select the WordPress version at import/restore time?
    The plugin gives you this flexibility.
    You can restore/import your website on WordPress version 3.3 and up.
    1. Install WordPress
    2. Install and activate All-in-One WP Migration
    3. Import your wpress backup file

    • This reply was modified 1 month ago by Yani Iliev. Reason: fix wp version requirement
    • This reply was modified 1 month ago by Yani Iliev.
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.