• I cleared all my caches as directed by the plugin instructions, and redirected using the full URL as instructed in the plugin directions as well. I hit the “Update” button on the page to enable the new redirect settings (as instructed) but the box next to the redirect settings that told the plugin to redirect the page would not “stick” — every time I updated, the box was unchecked and the URL I had inserted was removed. I tried several times without any luck. Too bad! I was really hoping for a win here. 🙂

    Would love to know of a fix — would be super happy to update this review if my understanding was incorrect.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,
    thank you for using our plugin,
    we really don’t understand the problem, so we need more details and we will be happy to fix this for you,

    also, you can contact us via our support center at support@clogica.com and the developers will help you, just send this topic inside your ticket

    thank you

    Thread Starter ginaginagina

    (@ginaginagina)

    Hi Fakhri!

    Thanks for responding. 🙂 I’m not sure if I can describe it better, but I’ll try! For example: When I tried to apply the settings to a page, the checkbox on the page’s “SEO Redirection Plugin” settings would not stay checked; as soon as I saved the page, the box for the settings would uncheck itself. If I cleared the cache and etc., it still did the same thing; it wouldn’t stay “checked” in the settings, so the SEO Redirection Plugin settings (and the URL I wanted to redirect to) wouldn’t apply itself.

    Let me know if you have any other questions! I’d love to have this work and I saw lots of good feedback, so I’m sure it works for many people. 🙂

    Are you talking about the free version settings page? we appreciate if you give us screenshot to describe the issue and we will be happy to help you to fix the issue,

    please take screenshot and upload it here:
    https://imgbb.com/
    then give us the URL to check,

    thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Unfortunately, didn’t work for me’ is closed to new replies.