WordPress.org

Forums

Google Analytics by Yoast
Unfortunately, an error occurred while connecting to Google, please try again (3 posts)

  1. womensradio
    Member
    Posted 2 years ago #

    Just setup a new site/Google Analytics Account for the site and went to authenticate with Google in the standard fashion and keep receiving the following error upon multiple attempts:

    Unfortunately, an error occurred while connecting to Google, please try again:Re-authenticate with Google

    I've tried logging out of both the WP installation and Google Analytics, re-logging in and making further attempts, but am still unsuccessful.

    Is anyone else experiencing this? How can we remedy and link our Google Analytics account to the plugin?

    Many Thanks!

    -Brian

    http://wordpress.org/extend/plugins/google-analytics-for-wordpress/

  2. Page404
    Member
    Posted 2 years ago #

    If that method is not working, you can use a different option by manually entering your UA code.

    Under "Google Analytics for WordPress Configuration"
    Just below the option "Analytics Profile" there is an option "Manually enter your UA code" enter your code there

    Just in case you don't know your UA code, log on to your analytics account, click on 'Admin' and then "Tracking Info' you can see your tracking ID there

  3. doublesharp
    Member
    Posted 2 years ago #

    I posted some code that fixes the problem if you want to update it manually:

    http://justin.ag/technology/google-analytics-for-wordpress-fixed/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Google Analytics by Yoast
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.