Support » Plugin: Product Enquiry for WooCommerce » unfortunately a server issue prevented delivery of your message

  • moin12

    (@moin12)


    hi,

    this plugin works fine on desktop but on mobile it gives error-unfortunately a server issue prevented delivery of your message,

    i saw your last solution of adding “Please add following constants in wp-config.php file
    define( ‘WP_DEBUG’, true );
    define( ‘WP_DEBUG_LOG’, true );
    define( ‘WP_DEBUG_DISPLAY’, false );
    This will create debug.log file in your wp-content folder
    After that visit the product page and try to send enquiry
    Once you have done that, open debug.log file and check if there is any error related to Product Enquiry plugin and if there are any, let us know about it.”

    but i am not a developer ..hence can you help me out in guiding me step by step abot where to put these codes in wp-config.php?..as its a file with some codes already written there..

    hence after writing the code i will send the email again from mobile and then if it send mails then its fine..or then what are the steps to be taken at that point of time..

    thanks in advance ..

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author WisdmLabs

    (@wisdmlabs)

    Hi,

    You need to find the line define( ‘WP_DEBUG’, false );(we cant specify the line number as it is a default WordPress file and every file has different number of lines as per configuration) and replace with the below three lines:

    define( ‘WP_DEBUG’, true );
    define( ‘WP_DEBUG_LOG’, true );
    define( ‘WP_DEBUG_DISPLAY’, false );

    Hello, I get the same error.

    And in the file debug.log tells me the following:

    [01-Aug-2017 18:21:04 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/product8/public_html/wp-includes/load.php on line 326
    [01-Aug-2017 18:21:04 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/product8/public_html/wp-includes/load.php on line 329
    [01-Aug-2017 18:21:04 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/product8/public_html/wp-includes/load.php on line 330
    [01-Aug-2017 18:21:04 UTC] PHP Warning: mysqli_real_connect(): Headers and client library minor version mismatch. Headers:50548 Library:50636 in /home/product8/public_html/wp-includes/wp-db.php on line 1538

    Latest version of wordpress, latest version of woocommerce.

    Plugin Author WisdmLabs

    (@wisdmlabs)

    Hi,

    We might need access to your site to check this issue. Please contact us using the support form from the link below:
    https://wisdmlabs.com/product-support/

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.